Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Amana Washer Does nothing  (Read 1455 times)

Offline app1

  • Technician
  • Member Since: Aug 2011
  • Posts: 262
Amana Washer Does nothing
« on: September 20, 2016, 02:02:36 PM »

Hello, working on Model # NTW4650YQO Amana Washer and it filled with water and now does nothing! Can not get it to go into test mode or anything. The only thing it will do at this point is the ( FILL ) green light will come on and does nothing!!!! Going crazy - any help PLEASE!!!!!
Thanks!!!!!!

Offline RAH52

  • Technician
  • Member Since: Aug 2008
  • Posts: 961
  • Country: ca
Re: Amana Washer Does nothing
« Reply #1 on: September 20, 2016, 05:38:19 PM »
By nothing can you get into diagnostics , is the led light on in the back of the control board ?

Offline app1

  • Technician
  • Member Since: Aug 2011
  • Posts: 262
Re: Amana Washer Does nothing
« Reply #2 on: September 21, 2016, 10:34:00 AM »
No I can not get into diagnostics , and yes the green light is on in the back of the control board.
Thanks RAH52

Offline romanowski72

  • Technician
  • Member Since: Dec 2011
  • Posts: 81
Re: Amana Washer Does nothing
« Reply #3 on: September 23, 2016, 09:30:52 AM »
Looked at parts list for that, looks like it has a magnetic type lid switch,  those are pretty reliable if its not that, then it would point to the control board I would think

Offline app1

  • Technician
  • Member Since: Aug 2011
  • Posts: 262
Re: Amana Washer Does nothing
« Reply #4 on: September 23, 2016, 10:14:26 AM »
Thanks romanowski72 I will check that out!! Thanks Again!!

Offline romanowski72

  • Technician
  • Member Since: Dec 2011
  • Posts: 81
Re: Amana Washer Does nothing
« Reply #5 on: September 23, 2016, 10:24:41 AM »
App1 If there is no wiring schematic to test for power to motor to verify bad board can you force a drain cycle to see if the pump comes on?

Offline app1

  • Technician
  • Member Since: Aug 2011
  • Posts: 262
Re: Amana Washer Does nothing
« Reply #6 on: September 23, 2016, 10:35:11 AM »
Thanks, How do I force a drain cycle? and if it does pump then are you saying it would most likely be the board?
Thanks Again for your help!!!!

Offline romanowski72

  • Technician
  • Member Since: Dec 2011
  • Posts: 81
Re: Amana Washer Does nothing
« Reply #7 on: September 23, 2016, 10:46:42 AM »
not sure if you can on that unit, but turn the knob to select drain or drain and spin would be better, I would unplug unit for thirty seconds before you do that to start from scratch assuming water is still in tub. If pump comes on but unit does not spin It would point to motor if it does nothing it would point to the board.  best way to test board would be to test for power to the motor though.  Looked for a schematic real quick but could not find one.
good luck!

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 4679
  • Country: us
Re: Amana Washer Does nothing
« Reply #8 on: September 23, 2016, 10:49:30 AM »
Here you go.

Offline romanowski72

  • Technician
  • Member Since: Dec 2011
  • Posts: 81
Re: Amana Washer Does nothing
« Reply #9 on: September 23, 2016, 11:34:21 AM »
since it wont let you enter test mode i would check the motor windings which is on page 15 ypu can check them from the control board (notice to different size motors so test for yours situation), also would check the shifter actuator on page 13, personally think it the board because it wont let  you into diagnostic, even if it was a bad lid switch it would let you into manual diagnostic.  if you can put it in a drain spin cycle that would get you pointed in the right direction quickly. 

Offline scrapiron

  • Technician
  • Member Since: Nov 2011
  • Posts: 658
  • Country: us
  • Service Tech Since 1974
Re: Amana Washer Does nothing
« Reply #10 on: September 23, 2016, 03:36:56 PM »
Carefully tip it back and check the drain motor. see if its energized. (humming or warm to the touch) I've seen this situation when there is something stuck in the pump. Dead except for the LED on the board and unable to access diagnostics.
« Last Edit: September 23, 2016, 03:40:31 PM by scrapiron »