Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: replaced motor coupler and still won't spin  (Read 3436 times)

Offline T-Hunt

  • VIP Member
  • Member Since: Feb 2010
  • Posts: 1
replaced motor coupler and still won't spin
« on: February 03, 2010, 06:54:52 PM »

Whirlpool top loading washer, Model LSQ9549PW6, would not drain or spin (agitation was fine).  Through the instructions I found on this forum, I replaced the motor coupler.  Now washer drains fine but will not spin. I'm not 100% sure on this, but from my test runs it seems like the washer may be spinning when there is no clothes in tub but it definitely does not spin with even a light load

Thanks for the help

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8827
  • Country: us
  • Caregiver, DIYer
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: replaced motor coupler and still won't spin
« Reply #1 on: February 03, 2010, 07:33:01 PM »
You probably have what is called a neutral drain washer. It is normal for this machine to pump the water out for a determined time and then the timer will pause for a minute. The motor will resume and the tranny will then spin. It is a strong possibilty the spin pawl in the tranny may be in need of replacement. An easy fix and a cheap part.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair

Offline niobrara

  • Technician
  • Member Since: Sep 2009
  • Posts: 1262
Re: replaced motor coupler and still won't spin
« Reply #2 on: February 03, 2010, 09:33:28 PM »
Check your timer?