Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: LTF7000ES0 washer comes on starts then lights go off & after 15 secs on again  (Read 3426 times)

Offline jones0333

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 2

Help.. my daughter put several pairs of shoes in my Frigidaire LTF7000ES0 washer this past week when I wasn't home on the 2 hr clean cycle and it has messed up my washer.

The washer lights will all come on and it will start a wash and then stop and keeps coming on and going off again.  If I leave it plugged in then it will do this over and over where lights come on and washer acts like will start but then everything goes off and it doesn't respond.  I found a piece on the door latch assembly that was broke so I replaced it last night but did not change problem.  

Any help appreciated.  

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8827
  • Country: us
  • Caregiver, DIYer
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Is it displaying any fault codes?
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair

Offline jones0333

  • VIP Member
  • Member Since: Nov 2009
  • Posts: 2
I went through the system check and it did show E61.. which is not in manual as valid code.. now the 6 looked like lower case b so not sure there.  Also, I was able to get through the diagnostic test once and it seemed to all work fine but then when  started load of clothes it worked long enough to fill with water and then it turned off and started the cycle of coming on with lights and then going off completely again.  When going through cycle I was able to run spin to get water to go out of tub and it spinned for couple minutes without problem.