Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Kenmore 41744052401 washer - No high speed spin.  (Read 5863 times)

Offline ALTANertive

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 2
Kenmore 41744052401 washer - No high speed spin.
« on: February 01, 2009, 11:47:56 PM »

Hello. I have a Kenmore 41744052401 washer that just went out of warranty. When placed on the drain/spin cycle and with a load in the washer there is spin but no high speed spin. However, when the load is removed, there is high speed spin. Does anyone know the solution to this problem? Thanks.

Model 417.44052401

Offline Repair-man

  • Technician
  • Member Since: Feb 2008
  • Posts: 3023
  • Country: us
  • The Virtual Repairman
    • The Virtual Repairmans Appliance Help
Re: Kenmore 41744052401 washer - No high speed spin.
« Reply #1 on: February 02, 2009, 06:14:11 AM »
The motor speed control board is not compensating for the extra amperage draw of a load vs. empty.
"It's only expensive if someone else fixes it for you" -
The Virtual Repairman   www.repair2000.com

Offline ALTANertive

  • VIP Member
  • Member Since: Feb 2009
  • Posts: 2
Re: Kenmore 41744052401 washer - No high speed spin.
« Reply #2 on: February 02, 2009, 09:17:47 PM »
The motor speed control board is not compensating for the extra amperage draw of a load vs. empty.

Thank you.  I'll try switching this part out.