Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Maytag MDB4949SHB0 Heating Coil Element not getting power  (Read 559 times)

Offline animateme

  • VIP Member
  • Member Since: Apr 2013
  • Posts: 10
  • Country: mx
Maytag MDB4949SHB0 Heating Coil Element not getting power
« on: February 13, 2021, 03:17:50 PM »

Hello,
My Maytag MDB4949SHB0 Dishwasher´s Heating Coil Element stopped working.  I tested it for continuity with an Ohm-Meter, disconnecting the power wires, and there is good continuity so the element seems to be good.
I connected the Element power wires to a Volt-Meter and ran a cycle, and I noticed that no power is being provided through these wires.   I looked for a fuse but there does not seem to be one.  The power wires just go into the front panel control board.  All the the motors and pumps run fine, so it is not a general power issue.

Any idea why the power to the Heating Element might stopped working?
Anything I can try to troubleshoot?
Thanks in advance for any suggestions provided.

Offline BryanS

  • Technician
  • Member Since: Apr 2012
  • Posts: 292
  • Country: us
  • Refrigeration specialty
    • Buy me a beer through paypal
Re: Maytag MDB4949SHB0 Heating Coil Element not getting power
« Reply #1 on: February 13, 2021, 05:40:37 PM »
https://www.dropbox.com/sh/6wlikli68ys8048/AACIS_D1VDxiBPLKJktcZ9iDa?dl=0

This is the service manual. Did you ohm the heater directly from the board? That's the best way to do it, so you can check all the wiring and fuse. Also these have an OWI sensor which checks temp and water clarity. Its either going to be the board or the sensor. Sometimes they start working going after running diagnostic because they supposedly recalibrate on most of these machines. The owi sensor is a bit tricky to test, but the temp sensor can be tested.

Offline animateme

  • VIP Member
  • Member Since: Apr 2013
  • Posts: 10
  • Country: mx
Re: Maytag MDB4949SHB0 Heating Coil Element not getting power
« Reply #2 on: February 13, 2021, 07:35:04 PM »
Hello Bryan,

Thank you very much for the service manual documents.  These are fantastic!
I still have not tried checking the heater ohms or the OWI sensor directly from the board but I found the instructions on how to do this in the service manual.

However, I did try running the Service Diagnostics Cycle and for some reason this does not complete all the way through. The manual indicates that the total time should be around 23 minutes but it stops at about 10 minutes.   When it stops, it shows the flashing codes:  E-  and  F-  , alternating.    Any idea what this means and why the cycle does not complete all the way through?   


Offline animateme

  • VIP Member
  • Member Since: Apr 2013
  • Posts: 10
  • Country: mx
Re: Maytag MDB4949SHB0 Heating Coil Element not getting power
« Reply #3 on: February 15, 2021, 03:15:39 PM »
Hello again,

I am not sure if the Service Diagnostics Cycle did complete or not, as it only ran for 10 minutes, but the issue of the Heating Coil Element not powering on was fixed after trying this, as you suggested.  Thank you very much for providing the guide to fix this.

I would be interested to know if the Service Diagnostics Cycle did finish, or if it was interrupted for some reason, and to know what these E- and F- codes mean.    If you have any idea, I will appreciate it if you could please let me know.

Thank you,