Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Kenmore dishwasher not heating  (Read 191 times)

Offline tomtom

  • VIP Member
  • Member Since: Jul 2020
  • Posts: 2
Kenmore dishwasher not heating
« on: November 20, 2020, 03:59:02 PM »

Hi folks,

I have a model 665.13183K800 dishwasher that seems to be working fine except for the fact that it's not heating at all during wash or dry.  The heating element the the basin TCO are fine as I have tested them separately.  I'm thinking maybe it's a relay.  The control board is W10056352 REV B.  I've been able to trace the circuit and deduce that the hot side of the heater is switched via relay K1 and the neutral side is switched via K3.  Searching the internet for that control board and its replacements, I noticed in images that the K3 relay is sometimes black, sometimes red, sometimes white.  To me that's a clue that this relay has been replaced with different brands/models as the control board evolved.  Thus, I'm suspecting this K3 relay might have failed.

I'm searching for a couple of things.

1. A wiring diagram/schematic would be helpful.  It's not so important, as I've traced what's involved.
2. Diagnostic service mode instructions.  I want to be able to tell the control board to turn the heater on, or have it run through a short cycle and know when to expect the heater to be on.

If the relay isn't the culprit, then maybe it's the temperature sensor, which I think is part of the turbidity sensor.  Parts diagrams are vague about that.

Thanks,
Tom

Offline tomtom

  • VIP Member
  • Member Since: Jul 2020
  • Posts: 2
Re: Kenmore dishwasher not heating
« Reply #1 on: November 21, 2020, 04:30:57 PM »
An update.  I was incorrect that the dishwasher isn't heating during the heated dry cycle; it is heating at dry time.  It's not heating the water during any wash cycle though.  The K1 and K3 relays seem to be working fine.

So, why no heat when washing but not when drying?

According to this: https://www.searspartsdirect.com/diy/error-codes/dishwasher-repair/1234583/kenmore-665-model-dishwasher/0582
I would expect to get an error code due to the water not heating.  I get no code.  I even disconnected the turbidity/temp sensor cable, and ran a cycle with the heated modes enabled, and got NO ERROR (but still no heated water).

Any ideas?

Offline Dash

  • Technician
  • Member Since: Sep 2015
  • Posts: 103
Re: Kenmore dishwasher not heating
« Reply #2 on: November 24, 2020, 09:06:30 PM »
Computer computer computer.  I change them way too often on Whirlpool built dishwashers and yours is built by Whirlpool.  Most common reason I change a computer on a dishwasher is some sort of heating problem.