Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: kenmore 80 series washer  (Read 100 times)

Offline keithk

  • VIP Member
  • Member Since: Sep 2020
  • Posts: 1
kenmore 80 series washer
« on: September 23, 2020, 06:51:27 PM »

My kenmore 80 series will fill and then agitate, but then won't spin, It will make a low hum sound. If I open the lid and close it, it will start to spin. if i open it again and close the lid, sometimes it won't start to spin again. I have used a screwdriver to pin the door latch, but it still does the same. Also, if I turn the knob to the next spin cycle setting, it will start to spin. Any suggestions?

Thanks

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 790
  • Country: us
    • Buy me a beer through paypal
Re: kenmore 80 series washer
« Reply #1 on: September 24, 2020, 07:15:09 AM »
Could be a couple things - check lid switch and make sure it is making up. Could be Start Capacitor on the Motor - Could be something stuck in Pump (take pump off) and look inside see if anything caught or stuck in pump! Could be a worn Clutch - Pads are worn - Does it spin with a Heavy Load in it??


I'd check the Clutch Pads 1st - Disconnect Power - Remove the Cabinet - Remove the Pump with the two spring clips - remove (2) 1/4" Screws holding the Motor Clips on Remove the Motor Clips holding motor to transmission - Remove Motor and unplug the wire harness going to the motor along with (2) red wires going to Motor Capacitor. Remove the agitator 1/2" or 10mm. Nut under the agitator cap - Remove the Agitator.


Remove (3) 1/2" Nuts from Transmission - pull transmission down and the Clutch sits on top of Transmission. Check Clutch pads and or replace with a 6 pad clutch lining (can be found online). There are multiple online youtube videos on this. My guess would be the Clutch pads need replacing.


If you get stuck feel free to PM me - be more than happy to help you out!