Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whirlpool WTW57ESVW0 agitating with no water at start  (Read 228 times)

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 692
  • Country: us
    • Buy me a beer through paypal
Whirlpool WTW57ESVW0 agitating with no water at start
« on: September 11, 2019, 07:46:25 PM »

Working on a Whirlpool WTW57ESVW0 with Triple Spray Action Water with Auto sense and fill. Turn timer knob to normal shut lid and the washer starts to agitate with no water being added until 30 seconds in to the start cycle. It runs through the cycle normally but leaves the clothes wet at end of spin cycle. Sometimes the clothes are dry sometimes the clothes are soaking wet (very lite loads). Customer called and said the clothes are soaking wet and still having water in tub. When I ran a test cycle before I left the washer acted normal and spun out clothes fine??

Iím thinking timer issues because the final spin clothes are wet plus washer is agitating the minute I shut the lid with no water. Donít think itís a clutch but Iíll check tomorrow when customer gets home. Anyone ever run into this issue or fix issue??
« Last Edit: September 11, 2019, 07:49:12 PM by Blaiser »

Offline scrapiron

  • Technician
  • Member Since: Nov 2011
  • Posts: 683
  • Country: us
  • Service Tech Since 1974
Re: Whirlpool WTW57ESVW0 agitating with no water at start
« Reply #1 on: September 11, 2019, 11:29:17 PM »
The most likely cause is a bad load sensing switch. Part number WPW10292584

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 692
  • Country: us
    • Buy me a beer through paypal
Re: Whirlpool WTW57ESVW0 agitating with no water at start
« Reply #2 on: September 12, 2019, 06:08:06 AM »
Thank You will get back to you with results👍

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5151
  • Country: us
Re: Whirlpool WTW57ESVW0 agitating with no water at start
« Reply #3 on: September 12, 2019, 10:42:26 AM »
The most likely cause is a bad load sensing switch. Part number WPW10292584
   O0

Offline dufuss

  • Technician
  • Member Since: Jan 2016
  • Posts: 11
Re: Whirlpool WTW57ESVW0 agitating with no water at start
« Reply #4 on: September 20, 2019, 12:02:57 PM »
 O0 O0