Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Another VMW continuous run problem!  (Read 376 times)

Offline johnboy3

  • Technician
  • Member Since: Nov 2012
  • Posts: 302
  • Country: us
Another VMW continuous run problem!
« on: December 31, 2018, 03:33:36 PM »

I've just come from another Whirlpool built VMW in continuous run.  This one is a Kenmore 110.22352510 and it is not cooperating with me using the  method shown in Delivery Pointer #10683096.  It had shown error codes F0E2, F2E1, and F8E1.  I tried the clearing method from the Pointer several times, recalibrated several times, also cleared codes which did not come back.  Still keeps on cycling when a wash cycle is run.  All washer functions work,  but continues in test mode.  Any ideas???

Offline tonybone

  • VIP Member
  • Member Since: Nov 2014
  • Posts: 8
Re: Another VMW continuous run problem!
« Reply #1 on: December 31, 2018, 07:56:45 PM »
Do you know where I can get the  Delivery Pointer #10683096? I may as well try that too.

Offline johnboy3

  • Technician
  • Member Since: Nov 2012
  • Posts: 302
  • Country: us
Re: Another VMW continuous run problem!
« Reply #2 on: January 01, 2019, 08:30:52 AM »
If you have Service Pointer W10683100 it's the same thing!  See the post about the Amana on Dec. 20, 2018.

Offline haroldsappliance

  • Technician
  • Member Since: Nov 2011
  • Posts: 814
  • Country: us
  • No bull no excuses keep it simple
    • Appliance Repair
Re: Another VMW continuous run problem!
« Reply #3 on: January 21, 2019, 06:11:45 AM »
Any follow-up to this issue?

Offline johnboy3

  • Technician
  • Member Since: Nov 2012
  • Posts: 302
  • Country: us
Re: Another VMW continuous run problem!
« Reply #4 on: January 21, 2019, 09:14:51 AM »
I was never able to get the one working right, the customer replaced it.  Since then have had another that the service pointer worked as described.

Offline haroldsappliance

  • Technician
  • Member Since: Nov 2011
  • Posts: 814
  • Country: us
  • No bull no excuses keep it simple
    • Appliance Repair
Re: Another VMW continuous run problem!
« Reply #5 on: January 21, 2019, 02:12:13 PM »
I was never able to get the one working right, the customer replaced it.  Since then have had another that the service pointer worked as described.
  thank for there speedy followup. My customer's out of state but when she returns and I solve this problem I I will be posting a follow-up myself thank you sir