Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whrilpool washer WFW72HEDW0  (Read 495 times)

Offline Major

  • VIP Member
  • Member Since: May 2010
  • Posts: 79
  • Country: ca
Whrilpool washer WFW72HEDW0
« on: May 07, 2018, 06:40:09 PM »


Hi all:
I am working on this washer and am having a small bit of trouble. Here are the particulars so far.
customer washed a load of clothes then when she put in a second load nothing happened
when you plug the cord into the wall socket the drain pump runs continuously.
there is 120v going to CCU and the green light is solid.
the door was locked and opened manually.
customer can't remember any fault codes she saw.
the control UI is not lighting up or reacting to any dials or buttons.


Anyone have any ideas what could be causing this




Offline johnboy3

  • Technician
  • Member Since: Nov 2012
  • Posts: 334
  • Country: us
Re: Whrilpool washer WFW72HEDW0
« Reply #1 on: May 07, 2018, 08:14:43 PM »
Most likely is that the tub is not completely drained,  I'd check pump trap for clog, then check for codes in diagnostics.  Let us know if you find the pump clogged.

Offline baldwinappliance

  • Technician
  • Member Since: Feb 2014
  • Posts: 238
  • Country: us
Re: Whrilpool washer WFW72HEDW0
« Reply #2 on: May 07, 2018, 11:22:56 PM »
Could be in flood mode. Let it run drain pump till it stops. Happens if water valve is clogged or water supply cut off during fill. Computer looking for certain amount of fill in certain amount of time. If not reached then computer assumes a leak and shuts down...triggers drain pump for about 15 min. If you unplug then it starts over.

Offline Major

  • VIP Member
  • Member Since: May 2010
  • Posts: 79
  • Country: ca
Re: Whrilpool washer WFW72HEDW0
« Reply #3 on: May 08, 2018, 08:46:58 AM »

had pump and screen removed from washer and everything was fine
very small amount of debris in the button catcher, I have seen a lot more in this with no problems.
Cannot run diagnostics as the washer user interface will not respond to anything, no lights or button pushing or dial turning and display is blank
I will let the pump run for 20 min and see if that does anything
thanks

Offline Major

  • VIP Member
  • Member Since: May 2010
  • Posts: 79
  • Country: ca
Re: Whrilpool washer WFW72HEDW0
« Reply #4 on: May 08, 2018, 01:34:10 PM »

Left the washer plugged in and pump running for 20 min and it shut down.
All is working good now.
Saved the customer $460 + for a new UI board


Thanks to all for the info, you are a credit to the Appliance Junk community.


Hubert