Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: LG top load WT1101CW  (Read 505 times)

Offline Maggotry

  • VIP Member
  • Member Since: Mar 2018
  • Posts: 1
LG top load WT1101CW
« on: March 07, 2018, 10:15:58 PM »

The washer performs the load sensing cycle fine. It gets into the wash cycle and has trouble. Shortly after getting into wash cycle and adding water, the tub will do 1 of 2 things...

Either

It will turn CW for a few seconds then stop and turn CCW. The timer does not count down, there are no error codes, and it seems perfectly happy doing this forever. It will not stop this until you hit pause or power it off.

Or

After adding water, the tub will turn slowly CW. Again, the behavior seems indefinite. No error codes, timer does not count down, and it will turn until you hit pause or power it off.

I've replaced the control board which did nothing. Still has exactly the same problem. I don't know what to do next.

Offline Patricio

  • Technician
  • Member Since: Aug 2011
  • Posts: 540
  • Country: us
  • Tight Lines
Re: LG top load WT1101CW
« Reply #1 on: March 08, 2018, 09:06:07 PM »
Suspect Control board again or possible harness problem in sensing load
« Last Edit: March 08, 2018, 09:10:09 PM by Patricio »
Great Old Fashion Hometown Service

Offline Caddy4343

  • Technician
  • Member Since: Oct 2007
  • Posts: 240
Re: LG top load WT1101CW
« Reply #2 on: March 12, 2018, 05:58:52 PM »
I would suspect the hall/speed sensor on the motor.  It could be that the board is looking for feed back.  Strictly a guess but speed sensors are not that expensive or hard to replace.  Check the connections too.