Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: WTW5640XW0 Cabrio Washer motor getting hot  (Read 789 times)

Offline superbilly_70

  • Technician
  • Member Since: Aug 2016
  • Posts: 5
  • Country: us
WTW5640XW0 Cabrio Washer motor getting hot
« on: February 17, 2017, 11:42:09 AM »

I need some help with a washer that I am working on for a customer. He has a WTW5640XW0 Whirlpool Cabrio Washer...its the vertical modular washer type, not the one with the stater motor. His complaint was that the washer would get stuck in sensing mode and not agitated or fill with water. I troubleshooted the unit using the diagnostics mode, the control board tested ok...and the motor test was ok. I physically tested the motor and found the motor was shorted to ground and you could smell where it had gotten hot. I also tested the capacitor it was a 50uf capacitor...it tested 53uf. I ordered a new motor and replaced it. Washer then worked as it should filled with water and agitated but then i could smell the new motor getting hot as well. suspected the board so i replaced it and the actuator motor as well...also took apart and tested the cam mechanism and removed and tested transmission and replaced seal and tub nut assembly. tried the washer now and it runs fine works as it should only thing is the motor is getting hot...hot to the touch. what could be causing this...i am stumped.  need some help!

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 4387
  • Country: us
Re: WTW5640XW0 Cabrio Washer motor getting hot
« Reply #1 on: February 17, 2017, 02:26:34 PM »
Did you run a calibration mode like on page 4 of the tech.sheet
If i gave you a Tech Sheet or a Service Manual you just became a Appliance Technician!Proceed with Caution!

Offline superbilly_70

  • Technician
  • Member Since: Aug 2016
  • Posts: 5
  • Country: us
Re: WTW5640XW0 Cabrio Washer motor getting hot
« Reply #2 on: February 17, 2017, 10:34:49 PM »
I did but it never would do anything.  Normally when I replace a component on these washers it completes the calibration this time in this washer it locks the lid then goes to done...never rotates the basket or anything.  I even tried another board today...it actually agitated but after a while motor hot again

Offline superbilly_70

  • Technician
  • Member Since: Aug 2016
  • Posts: 5
  • Country: us
Re: WTW5640XW0 Cabrio Washer motor getting hot
« Reply #3 on: February 18, 2017, 08:04:19 AM »
update on the cabrio washer...I replaced the capacitor out of curiosity and tried a new shift motor.  this time the washer washed throught the whole cycle until the spin and it made a loud grinding noise when it went into the high speed spin.  i'm thinking it may be in the transmission or the cam assembly.  I've never had one of those transmissions apart but are the repairable or do you have to buy the replacement transmission.  At this point I've got more money in it than its worth but I need to learn a little more about these machines so i'm gonna carry on. any help would be nice thanks

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 10951
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: WTW5640XW0 Cabrio Washer motor getting hot
« Reply #4 on: March 22, 2017, 06:10:22 AM »
Hi superbilly_70, did you end up replacing the transmission?