Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On  (Read 2279 times)

Offline pedalbin

  • VIP Member
  • Member Since: Dec 2016
  • Posts: 4

So, I got this odd issue, where the washer is working just fine, but no LEDs come on. When you deposit coins, the green LED should turn on that the unit is ready to operate - no light. You select the cycle and press the "start" button: the machine chicks the lid shut (a light "lid locked" should light up - it does not) and the water begins to pump in (a light "sensing load", etc. should cone on - they do not). And the machine goes through the entire wash cycle as it should, just no indicator lights ever come on. I fear this could be an indicator of a more serious problem with the board. Or could it be just some minor fuse in the control panel? Please help!

Offline scrapiron

  • Technician
  • Member Since: Nov 2011
  • Posts: 722
  • Country: us
  • Service Tech Since 1974
Re: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On
« Reply #1 on: December 08, 2016, 08:33:58 AM »
The LEDs are part of the control board. The front panel has "light Pipes" attached to it to help concentrate the light from the LEDs so it's brighter and not diffused. If the LEDs are not lighting at all, the fix would be a new control board.

Offline pedalbin

  • VIP Member
  • Member Since: Dec 2016
  • Posts: 4
Re: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On
« Reply #2 on: December 08, 2016, 04:49:37 PM »
The LEDs are part of the control board. The front panel has "light Pipes" attached to it to help concentrate the light from the LEDs so it's brighter and not diffused. If the LEDs are not lighting at all, the fix would be a new control board.
If that were true, then the diagnostic LED would not be "on", yet it is.
Also, after more tests today, I figured that the machine is running without any payment, even though the coin-box payment system is connected. I will test the actuator switch in the coin box, of course, yet, why would that affect the output LEDs on the display panel?

Offline pedalbin

  • VIP Member
  • Member Since: Dec 2016
  • Posts: 4
Re: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On
« Reply #3 on: December 08, 2016, 05:45:26 PM »
So, the coinbox actuator switch tests out fine. The Jumper board seems also fine: no loose wires, bad connections, or burnt spots; and neither does the main control board, upon completely pulling it out and inspecting it, seem to have any obvious burnt spots or blown capacitors. ...And the machine is running for free just by pressing the start button. Inserting/not inserting coins makes no difference. No clue...

Offline pedalbin

  • VIP Member
  • Member Since: Dec 2016
  • Posts: 4
Re: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On
« Reply #4 on: December 08, 2016, 06:08:01 PM »
I have also tried the approach with the pressure transducer connection: http://appliancejunk.com/forums/index.php?topic=18438.10 but that also did not help.

Offline Patricio

  • Technician
  • Member Since: Aug 2011
  • Posts: 540
  • Country: us
  • Tight Lines
Re: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On
« Reply #5 on: December 10, 2016, 10:05:47 AM »
The LEDs are part of the control board. The front panel has "light Pipes" attached to it to help concentrate the light from the LEDs so it's brighter and not diffused. If the LEDs are not lighting at all, the fix would be a new control board.
If that were true, then the diagnostic LED would not be "on", yet it is.
Also, after more tests today, I figured that the machine is running without any payment, even though the coin-box payment system is connected. I will test the actuator switch in the coin box, of course, yet, why would that affect the output LEDs on the display panel?

I believe Scrapiron gave you The answer.  The lights are lit by the control board.
Great Old Fashion Hometown Service

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 10992
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Whirpool Commercial Top Load Washer (CAE2743BQ0) NO Lights are On
« Reply #6 on: March 25, 2017, 07:09:49 AM »
Hi, did you end up replacing the control board? part # W10860464