Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: LTE5243DQB stackable unit both motors not running full speed  (Read 1032 times)

Offline Servicetechaaron

  • Technician
  • Member Since: Feb 2016
  • Posts: 24
LTE5243DQB stackable unit both motors not running full speed
« on: March 31, 2016, 09:44:01 AM »

Working on a stackable washer and dryer nether motors are running at full speed non motors replaced boh units still not,working in full speed

Offline Servicetechaaron

  • Technician
  • Member Since: Feb 2016
  • Posts: 24
Re: LTE5243DQB stackable unit both motors not running full speed
« Reply #1 on: March 31, 2016, 10:06:14 AM »
Guess I should add it is electric unit, 240v coming in 120 to neutral on both legs. Dryer runs but you have to hold the start button down for 10  second washer doesn't run full speed in spin

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1902
  • Country: us
    • Buy me a beer through paypal
Re: LTE5243DQB stackable unit both motors not running full speed
« Reply #2 on: March 31, 2016, 10:18:03 AM »
It has to be a voltage drop. Measure your voltage while the motor is running.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5174
  • Country: us
Re: LTE5243DQB stackable unit both motors not running full speed
« Reply #3 on: March 31, 2016, 10:40:39 AM »
Thats where a loading meter comes in handy when testing for voltage.

Offline Servicetechaaron

  • Technician
  • Member Since: Feb 2016
  • Posts: 24
Re: LTE5243DQB stackable unit both motors not running full speed
« Reply #4 on: March 31, 2016, 12:58:11 PM »
Not familiar with loading meter, I will have to do some research on it. Heading to the call now we will se what we find

Offline Blaiser

  • Technician
  • Member Since: Jun 2011
  • Posts: 710
  • Country: us
    • Buy me a beer through paypal
Re: LTE5243DQB stackable unit both motors not running full speed
« Reply #5 on: April 03, 2016, 10:38:20 AM »
What did you find?