Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Cabrio WTW5500XW0  (Read 8613 times)

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #20 on: April 07, 2016, 10:20:44 PM »

Follow this tech sheet.  https://drive.google.com/file/d/0B-i5KqMA2RZwbjZmRDZRZDNUQ3M/view?usp=sharing
In this video it show you how. https://www.youtube.com/watch?v=GT1sTPCCffo

Thank you for this!  I finally got it to play and will do the error codes tomorrow and then try calibration again.  I am determined to fix this thing!

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #21 on: April 08, 2016, 09:42:29 AM »
OK!  It won't calibrate so I got the error code.  It is F1 E2. Which says motor control fault. 

Can anyone tell me what part I need?  :/   I was really hoping the calibration was the problem so I could have it running again. 

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #22 on: April 08, 2016, 09:48:38 AM »
I guess I need to track down my ohmmeter.  Had it for 4 years and never used it , loaned it last week and didn't get it back yet. 

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #23 on: April 10, 2016, 11:30:00 AM »
Following the booklet I downloaded, it had me put it into manual test mode.  It passed with flying colors.
I then tried to run a quick wash cycle, it starts just fine, but when it starts to spin to sense the load, it starts to Humm and won't go any further, and I have to unplug it. 

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 2610
  • Country: us
    • Buy me a beer through paypal
Re: Cabrio WTW5500XW0
« Reply #24 on: April 10, 2016, 12:39:29 PM »
i go through those machines with a fine tooth comb. i check everything. find your ohm meter. trace all the wires between pcb and under tub. the repair manual is very descriptive.

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #25 on: April 10, 2016, 02:53:14 PM »
I have my meter, but don't have a clue how to use it.  :/  I will Google that.  I just don't know why it passed the hard test but won't go through a regular cycle.  :(

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #26 on: April 11, 2016, 05:28:47 PM »
W10804664  Make sure that capacitor has a reading around 50uf. With meter. Plus or minis 5%.

Not sure I am using the meter correctly, but I unplugged the clip on this part and put the needles on each of the tabs that the wire plug was connected to.  The meter kept going up and up and up.  So does it mean this part is bad? 

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #27 on: April 11, 2016, 07:19:44 PM »
https://youtu.be/FDuN7QHn1-s


I searched to see how to test the capacitor.  When I use ohms the number goes up and up. When I go to volts there is nothing.  Stays at 1.  So does that mean the capacitor is bad?

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5121
  • Country: us
Re: Cabrio WTW5500XW0
« Reply #28 on: April 12, 2016, 01:30:18 PM »
You need a meter that has this ability. https://www.youtube.com/watch?v=HEIX6Jkd1XY&nohtml5=False

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5121
  • Country: us
Re: Cabrio WTW5500XW0
« Reply #29 on: April 12, 2016, 01:37:16 PM »

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #30 on: April 12, 2016, 01:38:48 PM »
Thank you!!  I should he home in a couple hours, I am at work doing my laundry,  ugh!  My meter has many functions so I hope it has that one!

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5121
  • Country: us
Re: Cabrio WTW5500XW0
« Reply #31 on: April 12, 2016, 01:48:37 PM »
The Capacitance test in the first video is the best way.Hope your meter has that function.

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #32 on: April 12, 2016, 02:04:30 PM »
The Capacitance test in the first video is the best way.Hope your meter has that function.
I hope so too!  I had a lot of different settings to chose from, so fingers crossed I have it.

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #33 on: April 12, 2016, 06:57:17 PM »
I think I attached a photo of the meter.  I was looking for the weird u and an f.  I only see the weird u.  Not sure this meter has the correct setting.

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 2610
  • Country: us
    • Buy me a beer through paypal
Re: Cabrio WTW5500XW0
« Reply #34 on: April 12, 2016, 09:14:16 PM »
weird u is actually the greek letter mu (u) and denotes micro. Micro is an engineering prefix 10^-6 = 1 millionth. Anyhow that meter doesnt have it. Run the cap to a motor shop they will usually test free.

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #35 on: April 12, 2016, 10:29:26 PM »
weird u is actually the greek letter mu (u) and denotes micro. Micro is an engineering prefix 10^-6 = 1 millionth. Anyhow that meter doesnt have it. Run the cap to a motor shop they will usually test free.
Thank you!  I will run it somewhere tomorrow.  Would love to narrow it down and get it fixed, it sucks not having a washer.

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #36 on: April 13, 2016, 06:31:51 PM »
OK, I borrowed this meter from a friend, not sure it has the correct setting either, but it has the weird U.  LOL

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5121
  • Country: us
Re: Cabrio WTW5500XW0
« Reply #37 on: April 14, 2016, 08:46:06 AM »
That meter does not have that either. For the hell of it try the second video using the meter on ohms.  Just like in the video and see if it at least passes that test.

Offline Whittibo

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 31
Re: Cabrio WTW5500XW0
« Reply #38 on: April 15, 2016, 02:11:45 PM »
OK, as always, nothing works how it is supposed to. 
I tried the analog meter, first attempt it did what the video showed.  I did it a second time and it went straight to zero.  Did it again, went to zero. 
Used my digital meter and the number rose and rose and rose. 

So any ideas if this is what is wrong?

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5121
  • Country: us
Re: Cabrio WTW5500XW0
« Reply #39 on: April 15, 2016, 02:30:53 PM »
Use the analog meter on one thousands ohms and before you check again short the capacitor with a screw driver like in the video.The needle should move to the right again like in the video then come back all the way to the starting point.Then just like in the video reverse the meter leads and it should move to the right and come back all the way to the starting point.If it does not come back to the staring point ,but almost does   bad capacitor.   If it goes to zero   bad capacitor.  Just like in the video.. Good luck.