Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whirlpool Top loading washer has Long Fill error  (Read 1754 times)

Offline ErichS

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 3
Whirlpool Top loading washer has Long Fill error
« on: March 13, 2016, 10:44:49 AM »

Out of the blue it stopped running and displays LF error code for long fill.  I have tried the following:
Unplugged to reset
Checked water supply (good)
Removed and cleaned filters (the hot water filter had collected some grit, but both are now clean)
It still has an LF error on both hot and cold cycles.
Any advice?
Thanks

Offline ErichS

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 3
Re: Whirlpool Top loading washer has Long Fill error
« Reply #1 on: March 13, 2016, 10:46:35 AM »
By the way, to the extent it matters, model no. is WFW250WW00
thanks

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5162
  • Country: us
Re: Whirlpool Top loading washer has Long Fill error
« Reply #2 on: March 13, 2016, 11:30:49 AM »
Model number is wrong.Think your missing a 9 after the W and if so this old post may help you. http://appliancejunk.com/forums/index.php?topic=10002.0  If its a top loader i am wrong too. Please check model number.
« Last Edit: March 13, 2016, 11:35:09 AM by dab147315 »

Offline ErichS

  • VIP Member
  • Member Since: Mar 2016
  • Posts: 3
Re: Whirlpool Top loading washer has Long Fill error
« Reply #3 on: March 13, 2016, 11:45:11 AM »
You are correct, I had a typo in the model no.  It is WFW9250WWOO.
Two other facts: no water flow in on the hot water setting.  Water flows on the cold and it seemed to be running ok but after a while I get an LF error on cold as well.

Offline Maintech

  • Technician
  • Member Since: Mar 2014
  • Posts: 178
  • Country: us
  • LNM Service and Repair LLC.
    • Buy me a beer through paypal
Re: Whirlpool Top loading washer has Long Fill error
« Reply #4 on: March 13, 2016, 04:58:21 PM »
Plugged/leaking sensor tube, bad pressure switch, could also be a plugged sensor tube connection, drian hose siphoning out the water during fill or reduced flow from water valves. Just so you know on most of these machines now COLD is not really COLDunless you have a TAP COLD setting most washers now will use some hot water to regulate the minimum temp during cold filling since some detergent additives only work above 65-70 degrees. If  the hot valve is not working that can and will affect cold fill times

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5162
  • Country: us
Re: Whirlpool Top loading washer has Long Fill error
« Reply #5 on: March 13, 2016, 06:03:50 PM »
Yes ,check the water valves.This Tech.Sheet should help you.  https://drive.google.com/file/d/0B-i5KqMA2RZwMXRuR28xSHp0bzQ/view?usp=sharing  This should be your hot water single valve.Check it with ohmmeter
« Last Edit: March 13, 2016, 06:19:34 PM by dab147315 »

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5162
  • Country: us
Re: Whirlpool Top loading washer has Long Fill error
« Reply #6 on: March 13, 2016, 06:22:39 PM »