Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Cabrio F51  (Read 961 times)

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1902
  • Country: us
    • Buy me a beer through paypal
Cabrio F51
« on: October 20, 2015, 11:54:33 PM »

I think I learned something today, but correct me if I'm wrong. I got a callback on Cabrio I just did a bearing job on, throwing an F51 code. I put it into manual diagnostics. In the tech sheet, it says when you spin the tub by hand, up to two of the indicator lights will light up. If I turned the tub slow enough, I could sometimes get all three to light up at the same time. When that happens, is it always a bad rotor position sensor? A new RPS did fix it, in this case.

Offline LowSL2

  • Technician
  • Member Since: Dec 2011
  • Posts: 1244
  • Country: us
  • My cuss. A LOT.
    • Buy me a beer through paypal
Re: Cabrio F51
« Reply #1 on: October 21, 2015, 07:38:30 AM »
Depending on the model, two or three lights will light up depending on activation of the three RPS pickups. If the lights don't come on at all, or at different speeds, you have a bad RPS sensor or wiring to/from sensor.
LowSL2
18+ Years of Professional Appliance Repair Experience
Former $ears/a$e tech