Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Maytage performa runs, but doesn't heat.  (Read 7944 times)

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #20 on: August 13, 2014, 09:03:44 PM »

Did you check your motor while it was running?  You should have 2 heavy red wires on motor plug. They are your centrifugal switch wires for the heater circuit. Just wondering how you checked it? I put my meter leads onto terminals, run dryer, if you read 240v , your switch contacts are bad. Your motor has to be spinning for contacts to close

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #21 on: August 14, 2014, 08:00:06 AM »
I *think* that's what I did. I did exactly what the video said to do at 13:00 or so. Came back maxed. Is there another thing I should check, or is it time to get a new motor?
Thanks!

Offline Wilson13

  • Technician
  • Member Since: Mar 2014
  • Posts: 57
  • Country: us
  • 20+ years appliance service tech,owner from 2002
Re: Maytage performa runs, but doesn't heat.
« Reply #22 on: August 14, 2014, 08:40:18 AM »
the easiest way to find out why its not heating is to remove the 2 wires going to the heating element, you should have 240v between them while the dryer is running, which you probably wont, then with your meter check power from each wire to a grounded surface, you should have 120v between each wire and ground with the unit running, after determining which wire has no power you have narrowed it down to that side of the circuit, heating elements are supplied power half from the motor start switch while the motor is running and the other half of the power comes from the timer while it is running. once you determine the dead side of the circuit check all components back to either the timer or the motor, refer to your wiring diagram, if you have full power to the dryer, which it sounds like you do, you find the dead side of the circuit and have tested everything back to either the motor or timer and everything checks good then replace the applicable part.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 4381
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #23 on: August 14, 2014, 01:30:42 PM »
Have you taken the drum out and look at motor and its connections on the harness that plugs into motor for loose connections.Clean dust or lint around centrifugal switch.If you had the exact timer and did like what was in video i would say bad motor.You could double check like maytagman says and check centrifugal switch with voltmeter for 240 volts with drum out and motor running at the two big red connections at harness.240 volts would indicate bad switch.Or motor.
If i gave you a Tech Sheet or a Service Manual you just became a Appliance Technician!Proceed with Caution!

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #24 on: August 14, 2014, 05:04:36 PM »
I'm not sure which is the centrifugal switch. After checking like Wilson suggested, neither of the wires going into the heating element shows any voltage (using the dryer body as a ground). Did I do something wrong, or is that a possibility?

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #25 on: August 15, 2014, 08:38:06 PM »
If you have no voltage to either line to your element, it's not likely that you have 240v to dryer or you didn't go to a good neutral or ground

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #26 on: August 18, 2014, 01:13:15 PM »
Hello and sorry for my absence,
 After i didn't get a reading, I rechecked all the wires. It turns out the wire I had to replace (the red one that runs from the terminal to the motor) wasn't seated properly. After securing that, it fired right up.  :oops:
Thanks for all the help and patience. The dryer fires right up and heats like a champ.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 4381
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #27 on: August 18, 2014, 04:54:26 PM »
Thanks for getting back to us.Its nice when we here back from people all of us help out.
If i gave you a Tech Sheet or a Service Manual you just became a Appliance Technician!Proceed with Caution!

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #28 on: August 18, 2014, 08:44:42 PM »
Awesome!