Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Your Privacy Rights

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Maytage performa runs, but doesn't heat.  (Read 10198 times)

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Maytage performa runs, but doesn't heat.
« on: August 08, 2014, 08:22:50 AM »

Hello,
 I have a maytag performa, model number pye2300ayw, Rev 11, that runs but doesn't heat. I checked what's labeled in the diagram in the first response on this page (http://appliancejunk.com/forums/index.php?topic=5246.0)  as heating element, high limit and thermal limit and they all seem fine.
I have a few questions- What else could the problem be? How do I check? How do I fix?
Thanks in advance!

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #1 on: August 08, 2014, 08:39:23 AM »
Make sure you have 240v to dryer when running. Heat circuit runs through your timer and your motor also. Would be rare for this dryer though

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #2 on: August 08, 2014, 08:45:07 AM »
Don't assume you have power just because your dryer runs. Your motor runs on 120v your element runs on 240v, so your dryer can run all day long on 120v bit with no heat. Take a volt meter and check power where your cord connects to dryer outside terminal to outside terminal. Also look for burnt wiring at cord block while you are there. You said you checked element and t-stats (how?)

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #3 on: August 08, 2014, 10:05:24 AM »
I checked with a multimeter. (resistance)

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #4 on: August 08, 2014, 10:39:46 AM »
*update* I think we found the issue, the outlet is fine (240+/-) but after following the wire in, it looks like one of the wires corroded/snapped. Thanks for the help!

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #5 on: August 08, 2014, 12:50:51 PM »
Good deal

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #6 on: August 11, 2014, 10:01:27 AM »
Well, I'm sad to say that replacing that wire didn't fix the issue. Still no heat. Any suggestions on where to go from here?

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #7 on: August 11, 2014, 10:55:59 AM »
(regarding your post about testing the outside terminals, are you referring to the terminal block, or which part? sorry, i'm not really familiar with appliances)

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #9 on: August 11, 2014, 01:55:29 PM »
Here is a manual and has a wiring diagram that you should follow for the heating circuit.
https://dl.dropboxusercontent.com/u/61077234/16023116%20Maytag%20Preforma%20Dryer%20copy.pdf

Offline Maytag Man 6725

  • Technician
  • Member Since: Jul 2014
  • Posts: 396
  • Country: us
  • Technician since 1990
Re: Maytage performa runs, but doesn't heat.
« Reply #10 on: August 11, 2014, 07:46:17 PM »
What did you find when you tested for voltage?

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #11 on: August 12, 2014, 02:32:02 PM »
Just about exactly what the video said, 122, 122, 242. Regarding Maytag's previous post, I tested the fuses and coil with a multimeter, set to ohms I think (the omega symbol) and none of them came back open/maxed. All were around the base for the multimeter (between 1-15).
Thanks for the video/diagram dab.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #12 on: August 12, 2014, 08:36:14 PM »
When you where testing with ohmmeter and tested fuses or heater you have to take at least one wire off part that is being tested did you do that?

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #13 on: August 13, 2014, 08:43:39 AM »
Yes. The dryer was unplugged if that makes a difference.
Just to recap to this point with all the details I can-
The wire that I replaced seemed to have overheated/melted some of the wire and the spot it was fixed to on the terminal block. The upside down bolt that the wires are mounted to had become dislodged from the block. (I replaced the wire and the terminal block)
I tested (multimeter set to ohms, at least one wire unplugged) the heating element, high limit and thermal limit with the 1-15 reading.
The cycling thermostat is untested. Could it be responsible, and do I test it the same way as the previous 3 components? (unplugged, at least one lead unhooked, ohm setting, reading 1-15)
Thanks for all the help!

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #14 on: August 13, 2014, 08:49:49 AM »
Yes.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #15 on: August 13, 2014, 09:12:26 AM »
Here is a video of your dryer.
https://www.youtube.com/watch?v=qMUxi8ay_3o

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #16 on: August 13, 2014, 11:20:55 AM »
Ok, I checked the thermostat, and rechecked everything according to that video (except for the motor) and all is as it should be, coil is about 11, rest are close to 0. I had a side question while I go to get the extension cord and alligator clips- i replaced the wire (was copper) with one that appears to be silver. It's supposed to be for an oven. Would that perpetuate the issue, or should it not matter?

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #17 on: August 13, 2014, 11:56:41 AM »
No.> and Did you make sure around that block where you replace the wire that there is no more burn,t wires hanging around.

Offline dab147315

  • Technician
  • Member Since: Oct 2010
  • Posts: 5256
  • Country: us
Re: Maytage performa runs, but doesn't heat.
« Reply #18 on: August 13, 2014, 02:09:00 PM »
Something to remember is that the video is showing away to test the timer and that may not relate to your model.

Offline ajax

  • VIP Member
  • Member Since: Aug 2014
  • Posts: 12
Re: Maytage performa runs, but doesn't heat.
« Reply #19 on: August 13, 2014, 07:48:37 PM »
Ok, upon going through the testing and checking the last (motor) test, it seems that's the problem, it sits at max when everything is plugged in like he has it. MANY thanks, I don't know if this is kosher, but is there any kind of donate button? I have to believe you guys saved me a ton of money.
As an aside, can you tell me kind of what's going on? It spins, but no heat. Am I not understanding how the components relate? I guess I would have assumed that if there was a problem with the motor nothing would have been working.
Thanks again!