Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Kenmore series 400 washer--fills then nothing  (Read 33579 times)

Offline savagepat1

  • VIP Member
  • Member Since: Jan 2011
  • Posts: 20
Re: Kenmore series 400 washer--fills then nothing
« Reply #40 on: March 02, 2011, 09:54:01 AM »

I haven't noticed it being hot. It's more of an intermitant thing. It hasn't done it now for a few days. Sometimes I can do 6 loads in a row with no problem. Next day it will quit after one. So it's probably in the dam plug connector. Whirlpool quality at it's finest.

Offline savagepat1

  • VIP Member
  • Member Since: Jan 2011
  • Posts: 20
Re: Kenmore series 400 washer--fills then nothing
« Reply #41 on: March 27, 2011, 08:20:22 PM »
Solved!! After all this messing around and cutting wires and multiple disassemblies.....I finally figured it out. It was doing the same thing again. So I pulled the cabinet and started wiggling wires with it in the ON position. All of a sudden it starts working. Right when I wiggle the single white wire right next to the motor plug. I saw it spark a little. so I repaired the connection and haven't had a problem since. I still need to replace the hood switch, but that's all. Done.

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 10931
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Kenmore series 400 washer--fills then nothing
« Reply #42 on: March 27, 2011, 08:48:16 PM »
Glad you got it fixed.  O0

Thanks for the update!

Offline abranch

  • VIP Member
  • Member Since: Dec 2013
  • Posts: 6
Re: Kenmore series 400 washer--fills then nothing
« Reply #43 on: December 04, 2013, 08:23:58 AM »
Hi guys. I am having sort of the same issue with my Kenmore Washer. It fills with water, then nothing happens. There is a slight humming but then it stops. I've replaced the lid switch so that wasn't the problem. Any suggestions?

Offline fairbank56

  • Technician
  • Member Since: Aug 2012
  • Posts: 529
  • Country: us
Re: Kenmore series 400 washer--fills then nothing
« Reply #44 on: December 04, 2013, 08:46:14 AM »

  Please start a new thread and provide the washer model number.

Eric