Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Kenmore 70 series electric dryer...wont heat  (Read 62859 times)

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #20 on: May 28, 2008, 09:14:55 PM »

reads .2...wow am i glad i have men around the house all this technical stuff confuses me

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #21 on: May 28, 2008, 09:18:12 PM »
2 is OK, it may be the meter reading a little off...

OK, with the Hi-Limit thermostat disconnected, with the dryer runing, read the voltage at the wires to ground... and what colors ?

After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #22 on: May 28, 2008, 09:21:05 PM »
No not 2 .2.... as in almost 0...they told me to say 0 but i wanted to be specific

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #23 on: May 28, 2008, 09:27:24 PM »
The heater should either read 20 OHMS or bad = infinite (open circuit)

The meter may be on the wrong scale...

It can't read 2 or .2, unless he has the meter set at K OHMS

If it was 2 OR .2 it would blow the circuit breaker.
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #24 on: May 28, 2008, 09:32:58 PM »
To messure the OHMS should they tap it on each side or tap it on one side then go to ground?!

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #25 on: May 28, 2008, 09:39:57 PM »
with dryer inplugged, resistance across the heater, should be Red and maybe Orange
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #26 on: May 28, 2008, 09:42:04 PM »
They said its jumping all around from 1-12

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #27 on: May 28, 2008, 09:43:44 PM »

OK, with the Hi-Limit thermostat disconnected, with the dryer runing, read the voltage at the wires to ground... and what colors ?

After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #28 on: May 28, 2008, 09:55:09 PM »
Both voltage on red and pink are 0

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #29 on: May 28, 2008, 09:59:41 PM »
Both voltage on red and pink are 0
doesn't seem possible.. one side should probably read 120v...
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #30 on: May 28, 2008, 10:01:39 PM »
No i watched to make sure it was done right...unplugged both wires off the black thermostat and ran dryer tested both pink and red wire and both said 0...there is a white piece below it with one wire plugged into it are we supposed to be doing something with that

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #31 on: May 28, 2008, 10:30:47 PM »
No i watched to make sure it was done right...unplugged both wires off the black thermostat and ran dryer tested both pink and red wire and both said 0...there is a white piece below it with one wire plugged into it are we supposed to be doing something with that

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #32 on: May 28, 2008, 10:35:41 PM »
Sorry, I was still on page 2... There should only be (2) wires on # 15 Hi-Limit Thermostat


« Last Edit: May 28, 2008, 10:38:27 PM by RegUS_PatOff »
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #33 on: May 28, 2008, 10:38:04 PM »
Yeah that is what we pulled the wires off of and checked...with the red and pink wires...both showed 0 when we tested them with the dryer running

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #34 on: May 28, 2008, 10:42:07 PM »
and the dryer is set for "heat" AND it didn't run down to the "fluff" portion at the end of the cycle ?
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #35 on: May 28, 2008, 10:47:42 PM »
The one on the left is the thermostat?! cause that is on the top and the other one is on the bottom...i thought the one on the bottom is the thermostat...now im confused...we tested the one on the bottom, which you have a big picture of and the one on the right in picture of all the components....am i supposed to be letting it try to run a full cycle when we test it?!

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #36 on: May 28, 2008, 10:49:24 PM »
OK no wait the thing on the right in the picture with all the stuff we dont have...the fuse and thermostat look a LOT alike...but our fuse has a little prong thing on it like the one on the left in the 2nd picture...the first picture looks just like the thing that we tested the wires from

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #37 on: May 28, 2008, 10:50:48 PM »
Sorry but I have to laugh at the page 2 mishap i did that from page 1 to 2 i kept refreshing page 1 an we had went to page 2

Offline RegUS_PatOff

  • Technician
  • Member Since: Dec 2007
  • Posts: 1410
  • Country: us
Re: Kenmore 70 series electric dryer...wont heat
« Reply #38 on: May 28, 2008, 10:52:38 PM »
They may have changed the style, but each should nave (2) wires...

when doing that last test, the other one should stiil have the wires attached
After leaving this Earth, "Do you want the smoking or non-smoking section?"

Offline lalakelley

  • VIP Member
  • Member Since: Feb 2008
  • Posts: 35
Re: Kenmore 70 series electric dryer...wont heat
« Reply #39 on: May 28, 2008, 10:54:53 PM »
RIGHT...if you look at the back of the dryer you have the heater cover and a thermal fuse on top and the thermostat near the bottom near the heater coil looking thing RIGHT?!?!?! the one near the bottom which I thought was the thermostat is what we did the last test on...there is a white plastic piece below that which has 2 places to plug wires in and only has one red wire plugged into it, that is the wire i was confused about