Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Need Service Manual for Kenmore HE2T Front Load Washer 110.47571601  (Read 4433 times)

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 460
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service

I'm getting F21 Fault Code (won't Drain), there's a faint humming noise coming from the Pump that was replaced less than 1 year ago so I'm thinking it might be the CCU but need a Kenmore HE2T Front Load Washer ([/size]110.47571601) S[/size]ervice Manual (if available) to help with troubleshooting.
 :thanks:

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 460
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Need Service Manual for Kenmore HE2T Front Load Washer 110.47571601
« Reply #1 on: April 08, 2013, 12:02:35 PM »
I'm getting F21 Fault Code (won't Drain), there's a faint humming noise coming from the Pump that was replaced less than 1 year ago so I'm thinking it might be the CCU but need a Kenmore HE2T Front Load Washer ([/size]110.47571601) S[/size]ervice Manual (if available) to help with troubleshooting.
 :thanks:
Please disregard previous message, I found it under "Manuals" same as the Maytag Epic Z/Whirlpool Duet (P/N 8178558)

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 2610
  • Country: us
    • Buy me a beer through paypal
Re: Need Service Manual for Kenmore HE2T Front Load Washer 110.47571601
« Reply #2 on: April 08, 2013, 02:48:58 PM »
Sounds like pump may be locked up. Did you diagnose the issue at hand??

Offline rockinrobin

  • Technician
  • Member Since: Sep 2011
  • Posts: 460
  • Country: us
    • Buy me a beer through paypal
    • Ransom Mobile Appliance Repair Service
Re: Need Service Manual for Kenmore HE2T Front Load Washer 110.47571601
« Reply #3 on: April 08, 2013, 05:20:19 PM »
Sounds like pump may be locked up. Did you diagnose the issue at hand??
The pump filter had to be cleaned out, I used a Shop Vac to also remove debris from both hoses (Tub to Pump Hose & Drain Hose). Easy repair, took less than 30 minutes.