Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whirlpool Cabrio washer shuts down at start of spin & lid lock light flashes  (Read 59064 times)

Offline tagarman

  • Technician
  • Member Since: Apr 2012
  • Posts: 175
  • Country: us

Hey everyone!  I've got a Whirpool Cabrio washer that stops at the beginning of any spin cycle.  The washer will start to spin for about 2-3 seconds then shut off and the lid lock light will flash.  This is a model no: WTW5500XW0 and serial no: C04734302.  I went thru the service technician booklet inside the washer and replaced the door latch part no: W10404050.  Problem still there!  Next I replaced the machine electronic control assembly part no: W10296016.  Still no luck!  When I run the machine thru the automatic test mode, it works all the way thru the cycle up to the spin part.  The lid will lock fine,  The shifter moves to the spin position but as soon as the washer starts to spin it shuts down and flashes.  The only way to unlock the lid & stop the lid lock light from flashing is to unplug the washer for a few seconds.  Has anyone else run into this type of problem before?  I sure could use some help!
« Last Edit: November 10, 2012, 08:22:27 PM by tagarman »

Offline RAH52

  • Technician
  • Member Since: Aug 2008
  • Posts: 961
  • Country: ca
I would suggest trying a new actuator or also called shifter .It may be defective and not telling the board that it sees tub movement during spin .I've replced a number of shifters ,they tend to be a problem ,along with lid locks but have as of yet never had an issue with the control .Tech line sometimes likes to tell you to change the board but lately I take those guys with a grain of salt .Some guys are very good ..some need to find another line of work .

Offline LowSL2

  • Technician
  • Member Since: Dec 2011
  • Posts: 1244
  • Country: us
  • My cuss. A LOT.
    • Buy me a beer through paypal
Check and reseat all electrical connections under the washer. I've pulled my hair out trying to figure these things out just to find a loose connection.

Sent from my DROID BIONIC using Tapatalk 2

18+ Years of Professional Appliance Repair Experience
Former $ears/a$e tech

Offline twayneb

  • Technician
  • Member Since: Jan 2012
  • Posts: 57
this should help  ( compliments of wpl). I would suspect you have bad shifter.

1. Vertical Modular Washer (VMW)
Belt Drive Washer ‐ lock light is
on, and the unit will not run,
start, or spin — Go into diagnostics
and retrieve the codes, and
clear them. This is very important
since most complaints start with
the lid lock on and blinking, or the
unit will not start and spin.
If, when in diagnostics the codes
are F7E1, F7E5, or motor speed
codes, then chances are it is a motor,
capacitor, or shifter related
issue. Once the codes are cleared,
put the washer into a manual diagnostic
test and run the HEAVY AGITATION;
if after 15‐20 Seconds the
motor runs then you can rule out
the motor, capacitor, control, and
most likely the wiring harness connections
(although still check the
BK wire from the shifter to the control).
Remember, the timing wheel
only turns in the transmission during
the spin cycle.
Next, while in Manual diagnostics,
try to get the unit to spin; if the
motor hums for a split second and
then shuts down with the lid lock
blinking; go back into diagnostic
codes and look for shifter or speed
sensor errors. This is proof that the
shifter/sensor assembly is the issue
because the optical sensor is not
reading the motor speed.
Servicers can run the tests above
without pulling a screwdriver out
of the tool box or using the VOM
and you can accurately diagnose
this in a short time.

VMW Washer Showing F7E1
(Basket Speed Sensor Fault) –
Check for (13 volts, direct current
[VDC]) out of control terminal J2. If
13 VDC is missing, no speed sensor.
Check harness between control J2
and J16 to shifter. Check for open
or cut harness at “wire coil”
mounted under the tub. Shorted
harness will take out the control.
Repair short before replacing control

Offline AJ

  • Technician
  • Member Since: Jun 2007
  • Posts: 10977
  • Country: us
    • - Appliance Repair
Download a free copy of the W10329932 L-84 Whirlpool Vertical Modular Washer Service Manual at this URL.;sa=view;down=434

Offline tagarman

  • Technician
  • Member Since: Apr 2012
  • Posts: 175
  • Country: us
Thanks for all your help. I already checked for loose wire connections under the washer & on the board.  I will print out the service manual and maybe replace the shifter.  I'll let all of you know how I make out!

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8827
  • Country: us
  • Caregiver, DIYer
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Check it out I work on one of these that was doing the same thang. It had a sock in the pump. I removed it and she came back to life.
Made a movie:
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair

Offline tagarman

  • Technician
  • Member Since: Apr 2012
  • Posts: 175
  • Country: us
Hello again everyone!
Thanks for all your help in this matter.  I ordered and installed a new shifter and that fixed the problem.  This is the first time I ever replaced this part.  Now that I have the service manual things should get easier in the future.  Happy Thanksgivings to all of you!!!

Offline AJ

  • Technician
  • Member Since: Jun 2007
  • Posts: 10977
  • Country: us
    • - Appliance Repair
Good to know, thanks for the update.   O0

Happy Thanksgivings!

Offline Try2fixem

  • VIP Member
  • Member Since: Jan 2014
  • Posts: 1
The optical sensor will not sense the rotation if something is in the way.  I had a mouse get into the machine and chow down on some bird seed that my wife had on the other side of the basement.  Eventually a sunflower seed shell got into the wrong place.  Only found out when I removed the shifter to replace it.  Used a shop vac to blow the whole thing out.  Fortunately, the critter had enough to eat and didn't chew up the wiring like I read on another message board.    :tickedoff: