Get Answers to your Appliance Repair Questions

Disclosure: This website contains affiliate links, Meaning I get a commission if you decide to make a purchase through my links, at no cost to you.

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Kenmore 400 Model 110.29422801 just hums on spin cycle  (Read 4981 times)

Offline Laundry Matt

  • VIP Member
  • Member Since: Dec 2012
  • Posts: 2
Kenmore 400 Model 110.29422801 just hums on spin cycle
« on: December 29, 2012, 12:51:34 PM »

My friend's Kenmore washer works fine otherwise but most of the time when it's supposed to start the spin cycle it just hums. Eventually the thermal cutout shuts the motor down. But if you wait a while and just keep trying, eventually it will spin. It's done this since it was new--my friend neglected to get it fixed under warranty. Any ideas? Thanks.

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 2610
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore 400 Model 110.29422801 just hums on spin cycle
« Reply #1 on: December 29, 2012, 12:59:43 PM »

Offline tgoods

  • Technician
    Moderator
  • Member Since: Jul 2010
  • Posts: 1902
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore 400 Model 110.29422801 just hums on spin cycle
« Reply #2 on: December 29, 2012, 01:32:48 PM »
I don't think the run capacitor is the problem because then it wouldn't agitate either.  I think it's a timer problem. Try jiggling the timer knob when it won't start. W10199989

Offline domain

  • Technician
  • Member Since: Nov 2012
  • Posts: 2610
  • Country: us
    • Buy me a beer through paypal
Re: Kenmore 400 Model 110.29422801 just hums on spin cycle
« Reply #3 on: December 29, 2012, 02:01:49 PM »
I don't think the run capacitor is the problem because then it wouldn't agitate either.  I think it's a timer problem. Try jiggling the timer knob when it won't start. W10199989
Very good point... :D

Offline Laundry Matt

  • VIP Member
  • Member Since: Dec 2012
  • Posts: 2
Re: Kenmore 400 Model 110.29422801 just hums on spin cycle
« Reply #4 on: December 30, 2012, 09:45:00 AM »
I don't think the run capacitor is the problem because then it wouldn't agitate either.  I think it's a timer problem. Try jiggling the timer knob when it won't start. W10199989

So then the timer contacts are what do the switching to reverse the motor?

Offline JWWebster

  • Technician
  • Member Since: Jan 2008
  • Posts: 8827
  • Country: us
  • Caregiver, DIYer
    • Buy me a beer through paypal
    • JW's Sublime Appliance Advice
Re: Kenmore 400 Model 110.29422801 just hums on spin cycle
« Reply #5 on: December 30, 2012, 11:13:58 AM »
The molex block could be slightly backed out causing it not to spin. Seen it.
May the hinges of our friendship
        never grow rusty.

About the icons: The beer is tip link, if a tech saves ya some money buy em a 6 pack. The small green square=personal message. The green dot is a link to my web page on appliance repair