Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Front Loader from hell(Whirlpool)  (Read 3036 times)

Offline appdoc

  • Technician
  • Member Since: Jan 2011
  • Posts: 56
Front Loader from hell(Whirlpool)
« on: August 06, 2012, 11:09:34 AM »

This machine has been acting up for weeks. Got it in shop now. Model WFW9400ST00
Will not turn on with power button, only beeps 3 times, but if let plugged in for a while will start flashing F-70& at times has even flashed F-71. Door will not lock, drum will not turn. Will not go thru diagnostic test. Interface boards have been changed twice & main control once. Have checked & ohmed out wiring & plugs. Running out of ideas. About ready to give it the boot.  :embarassed: Any body else had probs simular to this.
appdoc

Offline haroldsappliance

  • Technician
  • Member Since: Nov 2011
  • Posts: 679
  • Country: us
    • Appliance repair

Offline ScottyMo1

  • Technician
  • Member Since: Nov 2011
  • Posts: 199
Re: Front Loader from hell(Whirlpool)
« Reply #2 on: August 06, 2012, 03:04:16 PM »
Replace the motor control board that is the problem. Have run into this a few times on these units. Whenever you get 3 beeps trying to start, it's a bad MCU...

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 10950
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Front Loader from hell(Whirlpool)
« Reply #3 on: August 14, 2012, 09:00:49 AM »
What did you end up finding wrong with this one?