Get Answers to your Appliance Repair Questions

Washer Parts  ·   Dryer Parts  ·   Refrigerator Parts  ·   Dishwasher Parts  ·   Range/Cooktop/Oven Parts  ·   All Appliance Parts 

Author Topic: Whirlpool ice maker stopped working after bucket defrost  (Read 20395 times)

Offline stream41

  • VIP Member
  • Member Since: May 2012
  • Posts: 25
Re: Whirlpool ice maker stopped working after bucket defrost
« Reply #20 on: June 09, 2012, 03:04:54 PM »

Hey guys, got the new ice maker installed today, and it's working like a champ! Two batches already in the last two hours. We had a little celebration the first time we heard it kick out a batch of ice - hadn't heard that noise in weeks!

Thanks to everyone for their help! Now what to do with the old unit? Do these things have any parts value?

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 10950
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Whirlpool ice maker stopped working after bucket defrost
« Reply #21 on: June 09, 2012, 03:07:31 PM »
Awesome, that's great!


Need lots of ice here today, 95 Deg. F. outside this afternoon!


Thanks for the update.  O0

Offline ApplianceGuru

  • Technician
  • Member Since: Mar 2012
  • Posts: 203
  • Country: us
Re: Whirlpool ice maker stopped working after bucket defrost
« Reply #22 on: December 07, 2012, 12:27:59 PM »
Here is the service manual for your ice maker.


4322658A R-92 Whirlpool and KitchenAid Indoor Ice System - Ice Maker Service Repair Manual

I think this might be the wrong service manual.  it is close, up until the auger motor design.  I am looking at an ice maker in a fridge with a model number that is almost identical, and they have changed the motor on the auger.  This one takes four wires, and the motor in this service manual takes six wires.
Appliance Heating & Air Tech

Offline AJ

  • Technician
    Administrator
  • Member Since: Jun 2007
  • Posts: 10950
  • Country: us
    • ApplianceJunk.com - Appliance Repair
Re: Whirlpool ice maker stopped working after bucket defrost
« Reply #23 on: December 07, 2012, 12:32:18 PM »
Quote
I think this might be the wrong service manual.

Wrong service manual for what? I don't see that you posted a model number. ;)


Maybe best to start a new topic and include the model number your working on.


 :thanks: