ApplianceJunk.com

Forum Index => Dishwasher Repair => Topic started by: wildimaginations on October 22, 2011, 04:24:51 PM

Title: Kenmore DW 66513153K701..Drain problem.
Post by: wildimaginations on October 22, 2011, 04:24:51 PM
I'm working on a Kenmore dishwasher 66513153K701 (http://www.repairclinic.com/Model-66513153K701-ID-878046-Parts) with a drain problem.  Replaced the drain pump due to a broken impeller and cleared out the drain hose of any debris.  The internal check valve inside the drain hose is working properly but yet, it's very slow to start draining for about a minute then slowly builds up and drains out somewhat normally. The airgap is clear as is the drain hose from the airgap to the disposer.  Is there something else I'm missing?



Thanks for any help on this.
Title: Re: Kenmore DW 66513153K701..Drain problem.
Post by: whirlpooltech on October 22, 2011, 08:16:26 PM
Have you tried to by pass the airgap and run the main drain hose into a bucket to see how it acts?

I had one that gave me a hard time years back. It was a whirlpool with a factory plastic drain hose.
Sometimes it would drain and sometimes it would not. Remove the drain hose and flushed water through it outside with a garden hose.

Still sometimes it would drain ok and sometimes not. After a few trips back I decide to just replace the drain hose with a new one.

Got the old drain hose back to the shop and ran a wire through it. Found some odd thing in it that must had been catching on the plastic ribs of the drain hose. Ended up being a real pain in the as.
Title: Re: Kenmore DW 66513153K701..Drain problem.
Post by: wildimaginations on October 22, 2011, 09:37:00 PM
Yeah, I removed the drain line from the airgap and ran the drain line into a large bowl.  Sometimes it would drain and sometimes it would trickle with the drain pump running.  I did take the drain hose outside and flushed it out with the garden hose.  Everything came out clean.  I guess I will have to go back and replace the drain hose as well.  Just can't figure it out.


Thanks for the feedback.
Title: Re: Kenmore DW 66513153K701..Drain problem.
Post by: tgoods on October 23, 2011, 11:26:16 AM
I haven't seen this design yet, it's not the standard tall tub Whirlpool.  Is there a high loop in the drain hose?  Some dishwashers require a high loop at the tub to drain properly.
Title: Re: Kenmore DW 66513153K701..Drain problem.
Post by: wildimaginations on October 23, 2011, 01:30:00 PM
Yes, this is a 2 part drain hose.  The first part comes out of the drain pump and leads around the left side and loops back down under the dishwasher where there is another drain line connected and leads to the air gap.