ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: crydee1 on October 03, 2009, 09:15:43 AM

Title: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 09:15:43 AM
I have a GE Top load washer that is not spinning or agitating. Everything else working fine (Filling/Draining/etc). I took off the front cover and it doesn't seem to be obstructed in any way, the belt is fine and not loose, the lower pulley spins freely and spins the tub when you move it. I have seen a lot of posts from bad lid switchs to clutches and motors....any thoughts?

Model WCSR4170G1WW (http://click.linksynergy.com/fs-bin/click?id=omv7WULuxaw&subid=0&offerid=225193.1&type=10&tmpid=2111&RD_PARM1=http&RD_PARM2=%253A%252F%252Fwww.appliancepartspros&RD_PARM3=.com%252Fpartsearch%252Fmodel.aspx%253Fmodel_id%253D5213478)
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 09:25:45 AM
The lid switch is where I would start. Sometimes the switch itself is fine but the mechanism is screwed. The outstanding AJ Manual (http://appliancejunk.com/ge/washer/31-10008.pdf)
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 09:30:39 AM
Page 3-1 shows how to get to the lid switch by removing the front first then removing the top. The lid switch has a quick connect. Unplug that and check for continuity or simply by pass it at that point to see if that washer wakes up.
Title: Re: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 12:23:25 PM
ok....so not an electrician, i have the magnetic switch type for the GE, how do i test for continuity?
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 12:42:33 PM
Do you have a meter?
Title: Re: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 12:54:46 PM
yep
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 01:06:35 PM
Set the meter on ohms and see if you have continuity between the 2 pins of your lid switch assembly.
Title: Re: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 01:12:54 PM
alright, don't have pins, the tops side is smooth plastic and the bottom has the wires but they are incased in a hard clear jell...I would assume to protect them? Can I pry that out, or are you talking about something else?
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 01:41:25 PM
No don't cut no dang wires. You get the front cover off and then you remove the screws to the top, then unplug the top and you can then check that plug so we can see if the switch assembly is faulty.
Title: Re: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 02:46:34 PM
ok..my father in law stopped by, and he knows more than me, switch was tested and its ok...what's next?
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 04:09:18 PM
You are down to the motor or the timer. In my opinion it ain't worth the investment to buy either one for this machine. Too many other things could pop up after you done plunked down a lot of cash on a piece of junk.
Title: Re: GE Top Load Washer Not Spinning
Post by: RegUS_PatOff on October 03, 2009, 06:17:08 PM
If the Timer Motor and / or Pump works, then the Lid Switch is OK

Does the Motor run at all or make any noise ?

Check to see if the Green Light is flashing on the Motor Inverter Board (top of Motor)

Title: Re: GE Top Load Washer Not Spinning
Post by: krazytech on October 03, 2009, 06:51:11 PM
Try this if you have a light on the motor ... unplug for 30 sec... plug back in then with 10 sec open and close the lid 5 time then put into spin ... you may have to try 3 or three time to get the timing right...

this will reset the invert...

the green light should blink 1 once a sec... if not let me know how it blinks ..

let me know
Title: Re: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 08:14:00 PM
The Pump does work, don't know how to check the timer ?? as for the motor, I can't hear any noises from it at all, just the pump during the spin cycles. But the green light does come on, it flashes 1 time about every 8 seconds
I will try to reset the inverter board tonight and see if that works

Thanks to everyone for the info, It's a huge help!
Title: Re: GE Top Load Washer Not Spinning
Post by: krazytech on October 03, 2009, 09:02:59 PM
 One blink with 8sec pause is a motor error...make sure the motor will turn freely.hope the reset work.  motor/invert $200
Title: Re: GE Top Load Washer Not Spinning
Post by: crydee1 on October 03, 2009, 10:21:51 PM
The Reset works.......IT LIVES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Spinning is working fine now, the LED is blinking 1 time per second and faster with the spin on. We ran it through a whole cycle and it works great again. Can't thank you guys enough, you have saved us a ton of money!!  Thank you, Thank you, have a great weekend guys!!
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 10:33:20 PM
unplug for 30 sec... plug back in then with 10 sec open and close the lid 5 time then put into spin ... you may have to try 3 or three time to get the timing right...

this will reset the invert...do the hoky poky and buy that man a beer O0
Title: Re: GE Top Load Washer Not Spinning
Post by: krazytech on October 03, 2009, 10:42:51 PM
Hey JW pass me a beer for that one...Burp!!
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on October 03, 2009, 10:52:40 PM
here ya go babe KASHHHHHHHHHHHHHISH!!! Crackin a 40 my nizzle. The smoking lamp IS lit.
Title: Re: GE Top Load Washer Not Spinning
Post by: krazytech on October 03, 2009, 10:59:13 PM
Gulp,Gulp,Gulp, Burp... crack another one... and mark one down for the NEW guy....
Title: Re: GE Top Load Washer Not Spinning
Post by: kellonnie on November 17, 2009, 05:45:25 AM
check the water level switch , also make sure the clear tube going to tub isnt clogged. have had amchines just had to clear out tube and spun like new.
Title: Re: GE Top Load Washer Not Spinning
Post by: mfowler on November 23, 2009, 07:33:02 PM
We have been through the same process with the same washer.  We still have a problem with the locking nut on the center shaft coming lose.  How can we keep that tight?  Lock-tight?
Title: Re: GE Top Load Washer Not Spinning
Post by: rayhaque on September 03, 2011, 12:29:25 PM
One of my cats has a kidney infection and emptied a full bladder onto my bed.  With a FULL load in the wash - on a HOLIDAY WEEKEND, it decided to stop spinning on me.  I was moments away from cutting some wires to test the lid switch when I noticed the little green flashing light and did another Google search leading me here.

Your little reset lid-slamming hokey pokey reset the motor and got me spinning again.  I can't tell you how many stupid videos I watched and out of date materials I read through on the net and none of them mentioned this.

You have earned your beer.  Delivered!  :-)  Thanks again!!
Title: Re: GE Top Load Washer Not Spinning
Post by: JWWebster on September 03, 2011, 01:55:41 PM
Thanks Steve!   :cheers: :pint1: :tiphat: