ApplianceJunk.com

Forum Index => Dishwasher Repair => Topic started by: shillion on January 04, 2020, 10:17:22 PM

Title: Bosch dishwasher SHPM65W55N/01
Post by: shillion on January 04, 2020, 10:17:22 PM
Power is at the power module, door is open, on/off switch is operated, but there is no display. And I cannot find the diagram to trace the DC supply. Please help!
Title: Re: Bosch dishwasher SHPM65W55N/01
Post by: shillion on January 06, 2020, 02:48:22 AM
I went back to replace the relay board on the right hand bottom, but still had no display. So my next step is to replace the touch pad. May be the display /touch pad is broken. I wish someone can give me the wiring diagram so I can find out where I lost the DC power.
Title: Re: Bosch dishwasher SHPM65W55N/01
Post by: dab147315 on January 06, 2020, 08:46:36 AM
I private message you the wiring diagram and service manual. Did you get it?
Title: Re: Bosch dishwasher SHPM65W55N/01
Post by: shillion on January 06, 2020, 11:14:51 AM
I got it, Dab. Thank you very much for your quick reply. Now I will find out where it lost the control power and has no display.
Title: Re: Bosch dishwasher SHPM65W55N/01
Post by: dab147315 on January 06, 2020, 11:18:44 AM
Good luck!

Title: Re: Bosch dishwasher SHPM65W55N/01
Post by: shillion on January 13, 2020, 09:26:17 PM
I have not been back to this dishwasher yet because I want to fully understand the hall sensor switch. I realize normally the display is out when the door is closed. As soon as the door is open, the display comes back.This explains the hall sensor tells the operating module the door is open, the display should be on.So if there is no display, when the door is open, the hall sensor could be the problem. How can I test this hall sensor?
Title: Re: Bosch dishwasher SHPM65W55N/01
Post by: shillion on January 15, 2020, 01:39:21 AM
I am going to tell what happened and caused this trouble. My customer saw the E:15 code. He found out there was a water leak, he moved tge Dw out to dry up the water. He energized the dw again, the E:15 was gone, that might mean there was display but no more E:15.Do he reassembled the dw, and tried to start a new cycle. But there was no display. He took apart the door to check any loose wires. He didn't see any so called me to check it out. So that's the story. I also checked the wires and harnesses, they seemed OK. I replaced both modules, and the hall sensor, I still have no display. I will go back with some wire/harness sets in case there are some bad connections.I really need to find out where the control power has gone next trip.