ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: Caddy4343 on June 19, 2019, 10:23:44 AM

Title: LG Top Laod Md. WT1101CW
Post by: Caddy4343 on June 19, 2019, 10:23:44 AM
This washer is giving the UE code.  Unbalanced load error.  Everything looks fine so I thought that the speed sensor needs to be replaced.  I can't find it on the Sears web page.  Does anyone know what else might cause this or what the part number might be for the sensor?  Thanks.
Title: Re: LG Top Laod Md. WT1101CW
Post by: dab147315 on June 19, 2019, 10:45:05 AM
I don't work on these but found this service bulletin take a look.Read from here.3. Solution For customers washer complaints about displayed uE or UE error after recall SVC, the SVC tech is needed to follow below guide IN ORDER STATED. 1) If the reason of customer complaint is uE (small u), repeated rinsing, stuck time, or infrequent UE error, Explain with below statement sequentially as applies.
Title: Re: LG Top Laod Md. WT1101CW
Post by: Caddy4343 on June 19, 2019, 03:03:48 PM
Thank you.  This is very helpful. 
Title: Re: LG Top Laod Md. WT1101CW
Post by: Caddy4343 on June 20, 2019, 07:51:34 PM
The LG bulletin states that the control board should be changed.  There are 2 versions of the board.  The original and a revised version.  The revised version isn't for sale at this time.  I replaced the speed sensor today and it seems to working fine.  I only ran it on high speed spin while it was empty.  I'm waiting to hear from the customer after she runs it with a load.  I hope that this helps others.