ApplianceJunk.com

Forum Index => Dishwasher Repair => Topic started by: armintech on June 11, 2019, 02:01:20 PM

Title: Kenmore 665.13473n411 gets very littile water
Post by: armintech on June 11, 2019, 02:01:20 PM
Hello,

dishwasher about 5 years old. started not cleaning properly and last night i noticed the dishwasher getting barley any water in it.

i removed both spray arms and cleaned them, but still no water.

i appreciate help to troubleshoot this issue.

Thanks,
Title: Re: Kenmore 665.13473n411 gets very littile water
Post by: manden on June 11, 2019, 02:27:52 PM
First I would check the water shut off to the unit just to be sure someone has not messed with it.

If OK shut the water off.
Remove the kick plate.
Remove the supply line from the water valve and check that the screen on the inlet side of the valve is clean.

Have towels and a shallow try handy so you do not get water all over the place when disconnecting the water.

If the screen is clogged clean it, do not remove it from the unit permanently as it is there to keep crud out of the valve which could hold the valve open and cause a floods.





Title: Re: Kenmore 665.13473n411 gets very littile water
Post by: armintech on June 11, 2019, 03:01:22 PM
Thank you, i will follow your instructions and will report back.
Title: Re: Kenmore 665.13473n411 gets very littile water
Post by: armintech on June 11, 2019, 09:12:05 PM
Manden, thank you for your help, it's fixed . I turned off the unit, follow your instructions, used the shop vac to get all the junk out of filter pit and I ran a quick rinse and drain and it works now.

 :thanks: