ApplianceJunk.com

Forum Index => Dishwasher Repair => Topic started by: stljrs on September 18, 2008, 09:52:42 AM

Title: Kenmore Dishwasher
Post by: stljrs on September 18, 2008, 09:52:42 AM
Hi folks,

Is this the procedure I need to use to replace my pump/sump assembly?  Kenmore model is 665.17469300.

http://appliancejunk.com/forums/index.php?action=downloads;sa=view;down=233

Is there basically just one part for all whirlpool/kenmore dishwashers that have this set up?  Could someone give me the whirlpool part number?  I may try to change ours out.  It's starting to get noisy and since the it seems to be mostly plastic, everything is probably getting worn on it and could use replacing.  I've seen several very similar assemblies (if I have the correct one) on the internet for $175 - $200 and this basically would give us a new washer.  Much cheaper than springing for a new one that is comparably quiet.

Thank you.

Model 665.17469300
Title: Re: Kenmore Dishwasher
Post by: RegUS_PatOff on September 18, 2008, 10:27:47 AM

 # 15 in PUMP AND MOTOR Diagram

 old part # 8268422
new part # 8535150 (http://click.linksynergy.com/fs-bin/click?id=omv7WULuxaw&subid=0&offerid=225193.1&type=10&tmpid=2111&RD_PARM0=http%253A%252F%252Fwww.appliancepartspros.com%252Fwhirlpool-circulation-pump-and-w10239405-ap4434617.html&RD_PARM1=http&RD_PARM2=%253A%252F%252Fwww.appliancepartspros&RD_PARM3=.com%252Fwhirlpool-circulation-pump-and-w10239405-ap4434617.html)
Title: Re: Kenmore Dishwasher
Post by: stljrs on September 18, 2008, 11:20:53 AM
Thank you.
Title: Re: Kenmore Dishwasher
Post by: stljrs on October 02, 2008, 02:59:15 PM
Just as a follow-up.  The dishwasher shot craps.  Knowing I could get help on the forum gave me the guts to try the repair myself.  I pulled the kick panel off and decided I was best served unhooking it and putting it up on its back so I could clearly see what I was doing.  I'm not sure I would have been successful had I not have.  Including pulling the DW out and hooking it back up, the whole job took 2 1/2 hours.  I was very meticulous and took pics of wiring just to be safe.  I didn't install it so I was learning as I went there also.

It now sounds and runs like new and (crossing fingers) I have no leaks.

Regards,

stljrs