ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: Tom Gabriel on October 19, 2015, 12:02:57 PM

Title: Error LE, Model WM2016CW, front load washer, S/N 805KWDJ26146, bought 7/2008
Post by: Tom Gabriel on October 19, 2015, 12:02:57 PM
Hi and TIA for any help. The washer fills and drains, the drum turns but only 10 times or so clockwise, maybe 5 counterclockwise, when started from spin cycle. An LG rep, via telephone, had me reset (disconnect power, hold start button 5 seconds), and try the spin cycle at highest speed. Again the LE code. There was also a groaning noise when rotating. The rep guessed that the problem might be the clutch or rotor. Following instructions from another posting here, I removed access panel, rotor, and stator. Wiring appears undamaged on motor wiring harness, and, likewise, nothing else shows obvious damage. There were a few drops of water on the left side of the drum (viewed from access panel). Is there a test I can do on the rotor? Any advice on accessing/testing the clutch?  :-\
Title: Re: Error LE, Model WM2016CW, front load washer, S/N 805KWDJ26146, bought 7/2008
Post by: domain on October 19, 2015, 02:18:00 PM
Make sure the center rotor bolt is not loose or the plastic spines are not stripped. If ok hall sensor and micro harness is suspect
Title: Re: Error LE, Model WM2016CW, front load washer, S/N 805KWDJ26146, bought 7/2008
Post by: Tom Gabriel on October 20, 2015, 01:21:02 PM
 :thanks: Domain, replacing the hall sensor fixed the problem. :cheers:
Title: Re: Error LE, Model WM2016CW, front load washer, S/N 805KWDJ26146, bought 7/2008
Post by: domain on October 20, 2015, 01:26:01 PM
 :welcome: :welcome: