ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: mlw35405 on June 01, 2014, 05:25:08 PM

Title: GE Hydrowave Infuser Washer-spins while filling
Post by: mlw35405 on June 01, 2014, 05:25:08 PM
I'm working on a GE Hydrowave Infuser washer with the precise fill option. When you push the start button and it starts to fill with water it immediately starts spinning. It is supposed to spin at 15 rpm while filling to wet the clothes but this thing is going wide ass open 700 rpm. Doesn't matter if the precise fill option or the manual water level is selected it still does it. Now, if I open the lid and let it fill up with the lid open it will fill up normally because the lid switch  is open and the motor is stopped (like it should be) and after it is done filling I can close the lid and it shifts into wash mode and finishes the cycle normally. In field service mode it has no error codes on the display and all the field service tests are normal. No error codes on motor either. So am I looking at a control board replacement or am I missing something here? Don't want to just start throwing parts at the thing. Thanks for any input you guys can give me!
Title: Re: GE Hydrowave Infuser Washer-spins while filling
Post by: olyteddy on June 01, 2014, 09:05:49 PM
I'm not seeing a model number in your title or your post. Hard to advise if I don't know what parts this machine has... O0
Title: Re: GE Hydrowave Infuser Washer-spins while filling
Post by: mlw35405 on June 01, 2014, 09:23:19 PM
sorry. Model WPRE6150K.