ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: def on April 30, 2013, 01:33:18 AM

Title: MAH4000 operating modes
Post by: def on April 30, 2013, 01:33:18 AM
So, my resurrected Maytag Neptune has been working fine since I installed a rebuilt control board.

However, today, I noticed that it added bleach near the end of the wash cycle. Then, it added bleach again during the rinse cycle. Finally, it correctly added softener at the last rinse cycle.

I'm stumped by the first bleach addition before the wash cycle completed. Is this the correct operation or does my Neptune need more brain surgery?  :thinking:
Title: Re: MAH4000 operating modes
Post by: sparky823 on April 30, 2013, 01:56:12 AM
I have one just like yours and it is operating normally. It puts the bleach in the last 2 minutes of the wash cycle. Then when it fills for the 1st rinse it runs water into the bleach cup again to make sure it is all flushed out. Then softener goes in during 3rd rinse even if you select extra rinse(4th on dial). Everything working as should.
Title: Re: MAH4000 operating modes
Post by: def on April 30, 2013, 02:02:49 AM
I have one just like yours and it is operating normally. It puts the bleach in the last 2 minutes of the wash cycle. Then when it fills for the 1st rinse it runs water into the bleach cup again to make sure it is all flushed out. Then softener goes in during 3rd rinse even if you select extra rinse(4th on dial). Everything working as should.

 :thanks: sparky823

 O0