ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: schleven on February 11, 2013, 07:34:59 PM

Title: LG washer pe error
Post by: schleven on February 11, 2013, 07:34:59 PM
Got an LG washer model wm2501hva.
It has a pe error. Customer said they were washing a big comforter and then machine jumped all around and then pe started beeping.  I unplugged it. Checked the drain for fun. Its clean. The pressure switch was still connected.  The local guys didnt have the switch in stock.  Does it sound like thats the issue, or is there something else to check?
Title: Re: LG washer pe error
Post by: domain on February 11, 2013, 08:22:35 PM
Enter diagnostic mode and press play 3 times to activate your water solenoid. The machine should register ~260 on the display when empty. While filling, it should register as low as ~230 on the display and shut off when full. Check air chamber and hose for abnormalities.  Pins 1 (far left) and pin 3 (far right) should read 21-23 ohms give or take 10%. Hope this helps. :D
Title: Re: LG washer pe error
Post by: schleven on February 11, 2013, 08:29:19 PM
I did happen tocheck the reistanceof pins 1and 3 and it was within that range.
Title: Re: LG washer pe error
Post by: schleven on February 11, 2013, 08:31:44 PM
I should mention that when i got there,the machine was unplugged. Wheni plugged it in, it appearsnormal, then after a few seconds it starts beeping and flashing pe, evenbefore i press start. All i did was turn the knob. 
Title: Re: LG washer pe error
Post by: domain on February 11, 2013, 08:38:09 PM
The only way that should appear like that, is when the machine has the sensor Unplugged and powered ON.  Hmm. It does not seem to recognize the pressure switch.  :D
Title: Re: LG washer pe error
Post by: schleven on February 11, 2013, 08:50:22 PM
Customer said it was shaking bad. Maybe it came loose on board. I didnt check that. It was still connect on the switch end.
Title: Re: LG washer pe error
Post by: domain on February 11, 2013, 09:07:50 PM
Please do as the symptoms lead to no connection at some point. It's unlikely, but possible.  :D
Title: Re: LG washer pe error
Post by: john63 on February 11, 2013, 09:43:46 PM
Remove the black tube from the Water Pressure Sensor---and blow through it.

Remove/re-connect all plugs on the Main Board

Inspect all wiring that leads/runs from the Water Pressure Sensor-to-the Main Board.
You're looking for wiring damage caused by a wildly-out-of-control spinning tub assy---slamming into the wire loom.

Test Washer.

If still malfunctioning---replace the MAIN BOARD.
Title: Re: LG washer pe error
Post by: schleven on February 11, 2013, 09:59:02 PM
Thanks john. Will look closely tomorrow and report back
Title: Re: LG washer pe error
Post by: schleven on February 12, 2013, 06:26:49 PM
I went back today.  I checked all the wires and could find no damage.  I disconnected and reconnected all the plugs on the main board (the one mounted on the back), the hose was clear and the switch seemed to be working ok. Plugged it in, turned it on, and within a minute, I got the beeping PE error without even pressing start again.  I did locate a pressure switch today, so I thought I would try it just in case, no luck.  same error.

I guess it did something to the board, or its just coincidence.  Cant think of anything else it could be.
Title: Re: LG washer pe error
Post by: domain on February 12, 2013, 06:33:03 PM
Replace main pcb. :D
Title: Re: LG washer pe error
Post by: schleven on February 14, 2013, 07:33:59 PM
I got the board today and it did solve the problem.  After i got the old board out I could examine it a little better. The resisters right next to the plug that went to the pressure sensor were burnt up.  Thanks for the help guys!
Title: Re: LG washer pe error
Post by: domain on February 14, 2013, 08:49:10 PM
;) :D