ApplianceJunk.com

Forum Index => Washer Repair => Topic started by: mrfixitupper on July 05, 2012, 06:59:10 PM

Title: KENMORE WASHER 11028002010 spin cycle
Post by: mrfixitupper on July 05, 2012, 06:59:10 PM
Okay, I'm lost on this one. So, I'm working on a Kenmore 11028002010 top load HE washer. The original problem: Tranmission basket gear stripped out. I replaced the gearcase and all bushings and ran the calibration. Everything turns free and easy as it should and clutch works properly, but each time it trys to sense the load it stops and the lid lock LED flashes for about 5 min before unlocking. An F7-E1 error code comes up which corresponds to the washer can't detect basket RPMs. Tested the RPM input on the board; the sensor is getting 13VDC as it should but is outputting a constant 5VDC instead of alternating 0 and 5VDC as it should when the basket is turned slowly. Replaced the clutch/assembly and same problem. It will spin in both the low spin and high spin manual cycles, however, it stops after about 1 min. and brings an F7-E7 code which isn't even in the repair manual but seems to be a "Motor wouldn't reach target RPM" error. Still am getting a constant 5VDC reading as basket spins. Think the new clutch assembly could also be bad or am I going about this the wrong way?
Title: Re: KENMORE WASHER 11028002010 spin cycle
Post by: haroldsappliance on July 05, 2012, 07:27:33 PM
I would be interested in knowing what you find. Maybe this will help. Copy and paste.

http://media.fotki.com/1_p,sgqrksbrqtswkktxgtqsskgwtqkq,vi/ttsrkfrwkxtstgkwgssxrtbksqstb/1/1303472/5961857/image2648184806545445664img-or.jpg (http://media.fotki.com/1_p,sgqrksbrqtswkktxgtqsskgwtqkq,vi/ttsrkfrwkxtstgkwgssxrtbksqstb/1/1303472/5961857/image2648184806545445664img-or.jpg)